Extension Description Author File / Link
agent Forte Agent and FreeAgent data files Ray Delio Download
asc Text encoding of OpenPGP signatures, keys, and encrypted messages IETF OpenPGP Working Group Link
avif HEIF-based still/animated image format using AV1 intra-frame coding Alliance for Open Media Link
base64 RFC2045: BASE64 MIME encoding Link
bbs Hudson message base files (C code) F.W. van Wensveen Download
bluewave Bluewave files: (INF, MIX, FTI, DAT, XTI, UPL, UPI, REQ, PDQ) Version 2.01 George Hatchew Download
Bluewave files: (INF, MIX, FTI, DAT, XTI, UPL, UPI, REQ, PDQ) Version 3.00 George Hatchew Download
br General-purpose lossless compression format standardized in RFC 7932 Google Link
cache Internet Explorer / Netscape Temporary Internet Files Cache (index.dat) Will Kranz Download
cdf Cyberspace Description Format Carl Tollander Link
cer Public-key certificate in DER or PEM encoding, the usual extension on Windows IETF Link
cht ICQ Chat File Specification Remy Lebeau Link
cookie Netscape COOKIE.TXT Files Download
crt Public-key certificate in PEM or DER encoding, conventionally used on Unix-like systems IETF Link
css Cascading Style Sheets 1 Link
Cascading Style Sheets 2 Link
dbx Outlook Express DBX files site Arne Schloh Link
Outlook Express Version 5.0 file format Will Kranz Download
Outlook Express 5 DBX message files Simon Craythorn Download
File format for Outlook Express 5.0 DBX files Dave Smith Download
diz FILE_ID.DIZ file format Download
eml Outlook Express for Mac Anders LΓΆnnberg Download
eot Compact font format for web embedding with optional compression and obfuscation Microsoft Link
epub Open, ZIP-packaged reflowable e-book format based on XHTML and CSS W3C (formerly IDPF) Link
etf Enriched Text Format for mail messages Deprecated resource Link
ffivw File Format for the Interchange of Virtual Worlds Deprecated resource Link
fon Telix Telephone Book File Format Max Maischein Download
ftp File Transfer Protocol Specification Various Link
geojson JSON format for geographic features, geometries, and properties, standardized in RFC 7946 IETF (Butler et al.) Link
gltf Royalty-free runtime 3D asset format for scenes and models, with JSON (.gltf) and binary (.glb) forms The Khronos Group Link
html HTML 2.0 (RFC 1866 approved by IETF) Link
HTML 3.2 Specification (W3C approved) Dave Raggett Link
HTML 4 Specification (W3C approved) Dave Raggett Link
HTML 4.01 Specification (W3C approved) Link
http HTTP - Hypertext Transfer Protocol W3C Link
icmp Internet Control Message Protocol Link
ics iCalendar file format The Internet Society Link
idx Outlook Express (IE4) Index File Format and Mailbox files (with C code) Tom Gallagher Download
Outlook Express (IE4) Index File Format Jeff Evans, Arne Schloh Download
Outlook Express Index and message file formats Barry Eggers Download